搜索
开启辅助访问 切换到宽版

QQ登录

只需一步,快速开始

扫一扫,访问微社区

注册 找回密码
查看: 281|回复: 2

安装出现PHP5.3+ Required

[复制链接]
发表于 2017-5-11 10:18:41 | 显示全部楼层 |阅读模式
本帖最后由 冯小哭 于 2017-5-11 10:27 编辑

我下载的是:中文免费版 v2.1.0.2

用的是阿里云主机
主机系统:WIN2008
主机名: qxu159……
产品类型: 共享虚拟主机基础版
IP地址: 139.129.…
开通日: 2015-12-05 10:01:07
到期日: 2018-06-05 23:59:59
节点位置: 华北 1 (青岛)
支持语言: HTML、WAP、PHPv4.3/v5.2/v5.3/v5.4/v5.5

请问这个要怎么解决?

回复

使用道具 举报

发表于 2017-5-16 09:08:34 | 显示全部楼层
安装opencart2.x主机环境要求
http://www.opencart.cn/thread-10065-1-1.html
(出处: OpenCart - 中文官方网站)

我们还有安装视频,可以参考
OpenCart中文视频系列教程 - 第一讲 OpenCart安装
http://www.opencart.cn/forum.php ... 10420&fromuid=1
(出处: OpenCart - 中文官方网站)


建议不要用win主机做服务器,强烈推荐  linux做服务器
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-5-18 14:09:15 | 显示全部楼层
MYSQL升级到5.4以上就可以了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长推荐 上一条 /1 下一条

QQ|小黑屋|手机版|OpenCart - 中文官方网站 ( 蜀ICP备09033774号|网站地图|人工智能

GMT+8, 2017-8-21 10:44 , Processed in 0.253592 second(s), 59 queries , Gzip On.

快速回复 返回顶部 返回列表